The Apple OS X CoreCrypto Module v3.0 and Apple OS X CoreCrypto Kernel Module v3.0, requires installation of the FIPS Tool package for FIPS 140-2 compliance. The Apple FIPS 140-2 Administration Tool package is intended for use by Administrators and Crypto Officers in enterprises that require FIPS 140-2 compliance.

For more information, please visit:

How to set up and maintain a FIPS-enabled OS X Mountain Lion system

 

 Note: This is intended for use by Administrators and Crypto Officers

 

 

Leave a Reply