Details

Updated ovirt-node-plugin-vdsm packages that fix the upgrade process.

Due the improvements into VDSM in 3.4 version the upgrade process between therhev-hypersions 3.3 (not from latest version) and 3.4 became not possible. Itdoesn’t affect the lastest rhev-hypervisor 3.3 version.

Solution
Before applying this update, make sure all previously released erratarelevant to your system have been applied.This update is available via the Red Hat Network. Details on how touse the Red Hat Network to apply this update are available athttps://access.redhat.com/site/articles/11258
Updated packages

Red Hat Enterprise Virtualization 3

SRPMS:
ovirt-node-plugin-vdsm-0.1.1-24.el6ev.src.rpm
    MD5: aad8a61f8d7af38d22b06579b03cfa03SHA-256: a431fdd258e863baad2a8fe832b5a74dd0f4f65063c2984ad46141148b5162ef
 
x86_64:
ovirt-node-plugin-vdsm-0.1.1-24.el6ev.noarch.rpm
    MD5: 9518aba5529f1c81fd0803738aef15d9SHA-256: 5f689a22fec5e337c09cd7dde209301e875b6c585fd8948416b9df075a23c181
ovirt-node-plugin-vdsm-recipe-0.1.1-24.el6ev.noarch.rpm
    MD5: 7f1d68f3f89cfae4f665993951497c3eSHA-256: 41dca9f98c229e7d40b286fd18bf95ee3b5895e63aa058cb1d83231802e8e72a
 
(The unlinked packages above are only available from the Red Hat Network)
These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:https://www.redhat.com/security/team/key/#package

The Red Hat security contact is secalert@redhat.com. More contact details at http://www.redhat.com/security/team/contact/

Leave a Reply