Advisory:
RHBA-2014:1809-1
Type:
Bug Fix Advisory
Severity:
N/A
Issued on:
2014-11-05
Last updated on:
2014-11-05
Affected Products:
Red Hat OpenShift Enterprise 2
Details

Updated php packages are now available for Red Hat OpenShift Enterprise 2.2.These packages are required to avoid dependency issues with the base channel forRed Hat Enterprise Linux 6.6.

OpenShift Enterprise by Red Hat is the company’s cloud computingPlatform-as-a-Service (PaaS) solution designed for on-premise or private clouddeployments. This update fixes the following bug: * The php packages in OpenShift Enterprise 2.2 must be updated to avoid packagedependency issues with Red Hat Enterprise Linux 6.6. This fix introduces therequired package updates to the Red Hat OpenShift Enterprise 2.2 Node channel sothat users do not experience dependency issues. (BZ#1159897)All OpenShift Enterprise users are advised to upgrade to these updated packages.

Solution
Before applying this update, make sure all previously released errata relevantto your system have been applied.This update is available via the Red Hat Network. Details on how to use the RedHat Network to apply this update are available athttps://access.redhat.com/articles/11258.
Updated packages

Red Hat OpenShift Enterprise 2

SRPMS:
php-5.3.3-40.el6_6.src.rpm
    MD5: 90688b7e7cf2f1db8c6b35f419f3f13bSHA-256: aa72fcf3023f10faf5fda97ea46026fef9f15b3793efbf6392883363dbfdb38c
 
x86_64:
php-bcmath-5.3.3-40.el6_6.x86_64.rpm
    MD5: c1b310b6258cbc0232bcb3e7507fce7aSHA-256: 4793ca67c58795f8dec18be9ce6b8c8f07079fade07bca27226ecbc10a5bc7bf
php-devel-5.3.3-40.el6_6.x86_64.rpm
    MD5: 6007f948a8072390e2fe4f88665d9de3SHA-256: b47b9a92d216c312c33cd550f5416535baf8f4f82f63da454bfdf0da0802596b
php-fpm-5.3.3-40.el6_6.x86_64.rpm
    MD5: e5b9f8eabc9355fc852fc3778f8dae89SHA-256: f572ff370265bc0abfe3d79e896b6ddd739faf69b0572eeb93f980136177ceb6
php-imap-5.3.3-40.el6_6.x86_64.rpm
    MD5: 7ff23546fe2b8a40e06de3970b2063b1SHA-256: 3357410d62c7cb66d9c61c6d3a1eeaa76c74b801c6ea7570431379370cc21584
php-intl-5.3.3-40.el6_6.x86_64.rpm
    MD5: efb33c1e73bf1095d906f68c07c8f8b2SHA-256: 45a7386bc990766b508e6ff6fb5cd52e444c4bce72591790e96298ba7518aae8
php-mbstring-5.3.3-40.el6_6.x86_64.rpm
    MD5: a286dfd9b9d9fb75ade4ac57ec2ee44fSHA-256: 53fdd8073bdb0aa73daf661a4ca7ee19d24902c22e97bf314b7bf32e2698ca9c
php-process-5.3.3-40.el6_6.x86_64.rpm
    MD5: 1090dca7e9f55ab0e14663eb8a1791eeSHA-256: cba2581bb5b82f848f3d1668becde37caa250c9275d523dfd8e35a253163cdb7
 
(The unlinked packages above are only available from the Red Hat Network)Bugs fixed (see bugzilla for more information)

1159897 – OpenShift Enterprise 2.2 compatibility with php-5.3.3-40.el6_6

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:https://www.redhat.com/security/team/key/#package

The Red Hat security contact is secalert@redhat.com. More contact details at http://www.redhat.com/security/team/contact/

Leave a Reply