An updated sapconf package that fixes one bug is now available for Red HatEnterprise Linux 6.

The sapconf package contains a script that checks the basic installation of RedHat Enterprise Linux and modifies it according to SAP requirements. The scriptensures that all necessary packages are installed and that configurationparameters are set correctly to run SAP software.This update fixes the following bug:* Prior to this update, the sapconf package was not updated to reflect thechanges made to the profiles of the tuned daemon for SAP NetWeaver. As aconsequence, the activation of a tuned profile searched for the deprecated “sap”profile and therefore failed. With this update, using the “sapconf” commandinstalls the tuned-profiles-sap package if it is not already installed, and theTUNED_SAP_PROFILE variable has been changed to “sap-netweaver”. As a result,sapconf now properly uses the “sap-netweaver” profile and activating a tunedprofile proceeds as expected. (BZ#1158902)Users of sapconf are advised to upgrade to this updated package, which fixesthis bug.
Before applying this update, make sure all previously released erratarelevant to your system have been applied.This update is available via the Red Hat Network. Details on how touse the Red Hat Network to apply this update are available athttps://access.redhat.com/articles/11258
1158902 – sapconf does not activate “sap-netweaver” tuned profile

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:

Leave a Reply