An updated rhel-guest-image package that includes glibc packages that arenot vulnerable to CVE-2015-0235 is now available for Red Hat Enterprise Linux 6.

Red Hat has released updated glibc packages to address the “GHOST” issue(tracked via CVE-2015-0235). These updated packages are available for existingsystems built with the rhel-guest-image package via “yum update glibc”.In addition, to ensure minimized exposure to this vulnerability and to reducethe risk of deploying new systems with the vulnerable glibc packages, Red Hat isreleasing this updated rhel-guest-image package, which includes glibc packagesthat are not vulnerable to CVE-2015-0235.Users of rhel-guest-image are advised to upgrade to this updated package, whichincludes the updated glibc packages.
Before applying this update, make sure all previously released erratarelevant to your system have been applied.This update is available via the Red Hat Network. Details on how to use theRed Hat Network to apply this update are available athttps://access.redhat.com/articles/11258
These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:

Leave a Reply