An updated rhn-upgrade package that fixes several bugs is now available for RedHat Satellite 5.7.

Red Hat Satellite is a system management tool for Linux-based infrastructures.It allows for the provisioning, remote management and monitoring of multipleLinux deployments with a single, centralized tool.This update fixes the following bugs:* Previously, satellite upgrades could fail onsatellite-schema-5.5-to-satellite-schema-5.6/036-support-for-armv7.sql.oracle.With this update, the schema upgrade has been modified to fix this bug.(BZ#1180095)* With this update, the upgrade documentation has been modified to be morespecific about what version of the rhn-upgrade package should be installed.(BZ#1186444)All Users of Red Hat Satellite are advised to upgrade to this updated package,which fixes these bugs.
Before applying this update, make sure all previously-released erratarelevant to your system have been applied.For instructions on upgrading Red Hat Satellite, please referto the /etc/sysconfig/rhn/satellite-upgrade/README file.This update is available via the Red Hat Network. Details on how touse the Red Hat Network to apply this update are available athttps://access.redhat.com/site/articles/11258Red Hat Network Satellite (v. 5.2 for RHEL 5)

SRPMS:
rhn-upgrade-5.6.0.47-1.el5sat.src.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7cd0fb8e8fce0d02fa178dc0337b8decSHA-256: 3f34766b79e3c9a55ba282c8eb11415546df5be042d0ddc65ab75acee662838d
 
IA-32:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
s390x:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
x86_64:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
Red Hat Network Satellite (v. 5.3 for RHEL 5)

SRPMS:
rhn-upgrade-5.6.0.47-1.el5sat.src.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7cd0fb8e8fce0d02fa178dc0337b8decSHA-256: 3f34766b79e3c9a55ba282c8eb11415546df5be042d0ddc65ab75acee662838d
 
IA-32:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
s390x:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
x86_64:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
Red Hat Network Satellite (v. 5.4 for RHEL 5)

SRPMS:
rhn-upgrade-5.6.0.47-1.el5sat.src.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7cd0fb8e8fce0d02fa178dc0337b8decSHA-256: 3f34766b79e3c9a55ba282c8eb11415546df5be042d0ddc65ab75acee662838d
 
IA-32:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
s390x:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
x86_64:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
Red Hat Network Satellite (v. 5.4 for RHEL 6)

SRPMS:
rhn-upgrade-5.6.0.47-1.el6sat.src.rpmFile outdated by:  RHBA-2015:0121
    MD5: 53969b31518fc434aa5b97950bdddde9SHA-256: e10fd8e461da28a83e8e7bc5ac913ad0b15625a6244898453df3947adb94e918
 
s390x:
rhn-upgrade-5.6.0.47-1.el6sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: de0887191eb21c4308c2dfb13793305eSHA-256: 8d7b3c8c2e6faf51f87ad29ee819a96f8143f54e0e958dcbbe9657065c764ed3
 
x86_64:
rhn-upgrade-5.6.0.47-1.el6sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: de0887191eb21c4308c2dfb13793305eSHA-256: 8d7b3c8c2e6faf51f87ad29ee819a96f8143f54e0e958dcbbe9657065c764ed3
 
Red Hat Network Satellite (v. 5.5 for RHEL 5)

SRPMS:
rhn-upgrade-5.6.0.47-1.el5sat.src.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7cd0fb8e8fce0d02fa178dc0337b8decSHA-256: 3f34766b79e3c9a55ba282c8eb11415546df5be042d0ddc65ab75acee662838d
 
s390x:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
x86_64:
rhn-upgrade-5.6.0.47-1.el5sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: 7535ab52a25295c835017ea4ba8b9e36SHA-256: e4a7ef449cbe2126ec5eb7efe4e5608a6c6490a76d69816eb41dc702bd1d64bc
 
Red Hat Network Satellite (v. 5.5 for RHEL 6)

SRPMS:
rhn-upgrade-5.6.0.47-1.el6sat.src.rpmFile outdated by:  RHBA-2015:0121
    MD5: 53969b31518fc434aa5b97950bdddde9SHA-256: e10fd8e461da28a83e8e7bc5ac913ad0b15625a6244898453df3947adb94e918
 
s390x:
rhn-upgrade-5.6.0.47-1.el6sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: de0887191eb21c4308c2dfb13793305eSHA-256: 8d7b3c8c2e6faf51f87ad29ee819a96f8143f54e0e958dcbbe9657065c764ed3
 
x86_64:
rhn-upgrade-5.6.0.47-1.el6sat.noarch.rpmFile outdated by:  RHBA-2015:0121
    MD5: de0887191eb21c4308c2dfb13793305eSHA-256: 8d7b3c8c2e6faf51f87ad29ee819a96f8143f54e0e958dcbbe9657065c764ed3
 
(The unlinked packages above are only available from the Red Hat Network)
1186444 – Upgrade doc should be more specific about what version of rhn-upgrade to install

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:

Leave a Reply