Updated shadow-utils packages that fix one bug are now available for Red HatEnterprise Linux 4 Extended Life Cycle Support.

The shadow-utils packages include programs for converting UNIX password files tothe shadow password format, as well as utilities for managing user and groupaccounts.This update fixes the following bug:* Due to an error in the package release number, the Red Hat Network Satelliteinterface previously displayed an incorrect shadow-utils erratum as the latestone. This update corrects the package release number for shadow-utils, andSatellite now displays the latest shadow-utils erratum properly. (BZ#1112638)Users of shadow-utils are advised to upgrade to these updated packages, whichfix this bug.
Before applying this update, make sure all previously released erratarelevant to your system have been applied.For details on how to apply this update, refer to:https://access.redhat.com/articles/11258Red Hat Enterprise Linux ELS (v. 4)

SRPMS:
shadow-utils-4.0.3-67.el4.src.rpm
    MD5: d7528bdf69c922e25d756c807a0869faSHA-256: 6cf3ea55c547ec66c18605d484b58068c40a1e3c84b8bdc59c9dac281df9fed6
 
IA-32:
shadow-utils-4.0.3-67.el4.i386.rpm
    MD5: 588f878b109683ea6227f9329cacacf4SHA-256: 30ba7d51bec10b85e3b8cc33e4dac7a5235c8e21b4721352a7722d2455676d4a
 
IA-64:
shadow-utils-4.0.3-67.el4.ia64.rpm
    MD5: 166083579db5fe6d5a33a255e574ed07SHA-256: 1995a6ed3149f94b17c84d98be868e6b576ed66d4226506fd3a2e229c626fa71
 
x86_64:
shadow-utils-4.0.3-67.el4.x86_64.rpm
    MD5: d98c1a06a8c7b15ab8888202e5ba1d19SHA-256: 0a72a67389b96b92ad661947d8e7e7b6fb4669f5c72bde9f4abefc9ce468ff09
 
(The unlinked packages above are only available from the Red Hat Network)
These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:

Leave a Reply