Updated rhev-hypervisor packages that fix several bugs and add variousenhancements are now available.

Packaging of the Red Hat Enterprise Virtualization Hypervisor for Red HatEnterprise Virtualization 3.5.The rhev-hypervisor package provides a Red Hat Enterprise VirtualizationHypervisor ISO disk image. The Red Hat Enterprise Virtualization Hypervisor is adedicated Kernel-based Virtual Machine (KVM) hypervisor. It includes everything necessary to run and manage virtual machines: A subset of the Red Hat Enterprise Linux operating environment and the Red Hat Enterprise Virtualization Agent.Note: Red Hat Enterprise Virtualization Hypervisor is only available forthe Intel 64 and AMD64 architectures with virtualization extensions. Changes to the rhev-hypervisor component:* With the Red Hat Enterprise Virtualization 3.5 release, you can now use a RedHat Enterprise Virtualization Hypervisor 7.1 in your Red Hat EnterpriseVirtualization environment. The Red Hat Enterprise Virtualization Hypervisor 7.1is a minimal operating system based on Red Hat Enterprise Linux 7.1 that isdesigned to provide a simple method for setting up a physical machine to act asa hypervisor in a Red Hat Enterprise Virtualization environment. The minimaloperating system contains only the packages required for the machine to act as ahypervisor, and features a simple text user interface for configuring themachine and adding it to an environment. (BZ#1174707)
Before applying this update, make sure all previously released errata relevantto your system have been applied.This update is available via the Red Hat Network. Details on how to use the RedHat Network to apply this update are available athttps://access.redhat.com/articles/11258
1174707 – Adopt RHEV-H to RHEL 7.11191729 – [3.5_6.6] – VM fails to start in snapshot preview mode with a RAM snapshot1197310 – Incorrect qemu-kvm-rhev package in current RHEVH 7.1 build1199015 – [3.5-7.1] Incorrect kernel package in current RHEVH 7.1 build1199358 – Incorrect vdsm package in rhevh-7.1-20150304.0.el7 and rhev-hypervisor6-6.6-20150304.el61202096 – RHEVH does not include the latest tzdata package tzdata-2015a-1.el6.noarch – needs to be updated before the Leap Second Insertion of June 30, 2015

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:

Leave a Reply