Updated packages are now available for Red Hat OpenShift Enterprise release 2.2.These packages are required to avoid dependency issues with the base channel forRed Hat Enterprise Linux 6.7.

OpenShift Enterprise by Red Hat is the company’s cloud computingPlatform-as-a-Service (PaaS) solution designed for on-premise or private clouddeployments.This update fixes the following bugs:* The ImageMagick packages in OpenShift Enterprise 2.2 must be updated to avoidpackage dependency issues with Red Hat Enterprise Linux 6.7. This fix introducesthe required package updates to Red Hat OpenShift Enterprise 2.2 channels sothat users do not experience dependency issues. (BZ#1221068)* Certain libraries and program packages in OpenShift Enterprise 2.2 must beupdated to avoid package dependency issues with Red Hat Enterprise Linux 6.7.This fix introduces the required package updates to Red Hat OpenShift Enterprise2.2 channels so that users do not experience dependency issues. (BZ#1213277)All OpenShift Enterprise 2 users are advised to upgrade to these updatedpackages.
Before applying this update, make sure all previously released errata relevantto your system have been applied.This update is available via the Red Hat Network. Details on how to use the RedHat Network to apply this update are available athttps://access.redhat.com/articles/11258.Red Hat OpenShift Enterprise 2

SRPMS:
ImageMagick-6.7.2.7-2.el6.src.rpm
    MD5: b0092e6a3d63008f81c6ea9d6729f398SHA-256: b53043ca767bcd471747e9a32fac1e7c208f54b2885a87224d4ab3e75d73236f
ghostscript-8.70-21.el6.src.rpm
    MD5: e84b621319825f2f50194c15b9865c82SHA-256: 836cafa6374a0b373a796cb923d325682356e999f36fb94b1197ae0431215e69
icu-4.2.1-12.el6.src.rpm
    MD5: e21b6691151fcbcc8ede15e12762c85dSHA-256: dbd3f809119e57f81696fca1a74fb3da4554c7d8aa636421264e812108a260c2
libcgroup-0.40.rc1-16.el6.src.rpm
    MD5: 26147a311f6c08eec403e1cab66ca0daSHA-256: beb237aff6db05914cb8ce338a54c8b67df8af8fe23adfdab322659f266cd162
php-pecl-imagick-3.1.2-2.el6op.src.rpm
    MD5: ff75a46f2ef3f6789a50dd1b1ab78eddSHA-256: 10fd877d329d83101518c1bf38ca23c9a6365471e760983c078ebeddfeb67a34
php54-php-pecl-imagick-3.1.2-2.el6op.src.rpm
    MD5: 0df8ebb1a8bece0b7a6d627ed44ceea6SHA-256: b7aab5dfb9429435df1dbc906b2bd7f0391c03dd8218cc5e4f7d70db732d904e
ruby-RMagick-2.13.1-6.el6op.3.src.rpm
    MD5: ee450638614c3a20c0b5e3dd18f59120SHA-256: 3ae4bd66e5198e85aef115971022c2e252bada0b9c326d5eb80740512d5d0e23
 
x86_64:
ImageMagick-devel-6.7.2.7-2.el6.x86_64.rpm
    MD5: 4c569e989253728ebf7e12406ff84e6eSHA-256: aff9d3b7e4b7076c12e3bbce223cf92207d12dd378a493e31e4c760fee7b4d5d
ImageMagick-doc-6.7.2.7-2.el6.x86_64.rpm
    MD5: 8d84f90195025bf052eeb8cfe729ba0eSHA-256: dd03f8cc653c0ace1c94c08856633b276525953d171348647d6039a5cc08ba94
ImageMagick-perl-6.7.2.7-2.el6.x86_64.rpm
    MD5: 68b858b554bceaa03c4797f5961ab040SHA-256: aba006d053234d8c621e873022cd689905bf28d2c58103bec02eaaf0aae835de
ghostscript-devel-8.70-21.el6.x86_64.rpm
    MD5: 5cb20a289a4ee8430e8b4d06ea4fd27cSHA-256: d5627162c0699a79ec0112dc91f5ff2299f19fc656878a2aa7ec4d6c8f5330f7
ghostscript-doc-8.70-21.el6.x86_64.rpm
    MD5: 36f460a9116b46db75e82631751ea57eSHA-256: 7c33406be7b9d1477c42cc069eb5f7b5f4dd52cfc6878fb713b00b7ffcafdbbf
libcgroup-pam-0.40.rc1-16.el6.x86_64.rpm
    MD5: 8f22b3d133116bb07051f594d2ddf9e9SHA-256: 2bb69f6461103a549049115dc966277243f6f4fced25fa4d8bb599384e6076e9
libicu-devel-4.2.1-12.el6.x86_64.rpm
    MD5: ea96effbd9a9343ee58309e9a3f9336dSHA-256: 86307da0770e44055ffaad97e6668b737b2623bc4adb68bd2dc6fa615da45d87
php-pecl-imagick-3.1.2-2.el6op.x86_64.rpm
    MD5: 14237ae16bc11908f46d23fa52755310SHA-256: 71093ffbcc92670e9bd1d0da40638aef3739c84bf70b7298c0294b1a76c1e68e
php54-php-pecl-imagick-3.1.2-2.el6op.x86_64.rpm
    MD5: 934e58c05bbe8bc0f3cc5967d8325c43SHA-256: d03c4efcacbcfbdfd9bdf928f922888cbbb1a74f2cacb8a500976be752e3a30f
ruby-RMagick-2.13.1-6.el6op.3.x86_64.rpm
    MD5: 2cb99743ed97611ec9158741daec7e6bSHA-256: db14ba1b2994a13a102263074794b7be15f198e165be96600c2deb6cb30d6575
 
(The unlinked packages above are only available from the Red Hat Network)
1213277 – Can not install env due to multilib versions on rhel-6.71221068 – OSE-2.2 – Can not update system due to ImageMagick on rhel-6.7

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from:

Leave a Reply