A vulnerability in the Representational State Transfer (REST) Application Programming Interface (API) that is used by Cisco Videoscape Distribution Suite Service Manager could allow an unauthenticated, remote attacker to cause an affected device to disclose sensitive information.

The vulnerability is due to improper validation of HTTP requests to the REST API. An attacker could exploit this vulnerability by sending crafted HTTP requests with specific URLs to the REST API of an affected device. An exploit could allow the attacker to obtain sensitive information that should not be available to an unauthenticated user.

Cisco has released software updates that address this vulnerability. Workarounds that mitigate this vulnerability are not available.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151112-vds

Leave a Reply