A vulnerability in the XML parser of the management interface in Cisco Adaptive Security Appliance (ASA) Software could allow an authenticated, remote attacker to cause system instability and possibly crash an affected system.

The vulnerability is due to insufficient hardening of the XML parser code. An attacker could exploit this vulnerability by triggering the affected component to perform a read operation of a crafted XML file.

Cisco has released software updates that address this vulnerability. There are no workarounds that mitigate this vulnerability.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151123-asa

Leave a Reply