A vulnerability in the web interface of Cisco Prime Service Catalog could allow an unauthenticated, remote attacker to perform limited configuration changes.

The vulnerability is due to missing access controls in some of the web pages that allow configuration changes. An attacker could exploit this vulnerability by accessing the URLs of the affected web pages directly. A successful exploit could allow the attacker to submit a configuration change  to the targeted system.

Cisco has not released software updates that address this vulnerability. Workarounds that mitigate this vulnerability are not available.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151207-psc

Leave a Reply