A vulnerability in the web framework code of Cisco TelePresence Video Communication Server (VCS) Expressway could allow an authenticated, remote attacker to install Tandberg Linux Packages (TLPs) without proper authorization.
 
The vulnerability is due to missing authorization checks on certain administrative pages. An attacker could exploit this vulnerability by using certain pages to upload TLP files as a read-only user. An exploit could allow the attacker to change the contents of VCS Expressway.

Cisco has not released software updates that address this vulnerability. There are no workarounds that mitigate this vulnerability.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151209-tvc

Leave a Reply