A vulnerability in the key management of Cisco TelePresence Video Communication Server (VCS) could allow an unauthenticated, local attacker to read sensitive data.
 
The vulnerability is due to an encryption key that is shared across all the installations of VCS. An attacker could exploit this vulnerability by determining the key and decrypting certain data sets. An exploit could allow the attacker to read and disclose certain sensitive data.

Cisco has not released software updates that address this vulnerability. There are no workarounds that address this vulnerability.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20151210-tvcs

Leave a Reply