A vulnerability in the Simple Network Management Protocol (SNMP) query process of the Cisco Application Policy Infrastructure Controller Enterprise Module (APIC-EM) could allow an unauthenticated, remote attacker to perform a cross-site scripting (XSS) attack.

The vulnerability is due to insufficient sanitization of user-supplied input by the affected software. An attacker could exploit this vulnerability by having a device send a malicious hostname response to an SNMP request that is sent by the affected software. A successful exploit could allow the attacker to execute arbitrary code in the context of the affected site and access sensitive browser-based information.

Cisco has not released updates that address this vulnerability. There are no workarounds that address this vulnerability.

This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160125-api

Leave a Reply