An updated Adobe Flash Player package that fixes multiple security issuesis now available for Red Hat Enterprise Linux 5 and 6 Supplementary.Red Hat Product Security has rated this update as having Critical securityimpact.

Common Vulnerability Scoring System (CVSS) base scores, which givedetailed severity ratings, are available for each vulnerability from theCVE links in the References section.
The flash-plugin package contains a Mozilla Firefox compatible Adobe FlashPlayer web browser plug-in.This update fixes multiple vulnerabilities in Adobe Flash Player.

Thesevulnerabilities, detailed in the Adobe Security Bulletin APSB16-08 listedin the References section, could allow an attacker to create a speciallycrafted SWF file that would cause flash-plugin to crash, execute arbitrarycode, or disclose sensitive information when the victim loaded a pagecontaining the malicious SWF content. (CVE-2016-0960, CVE-2016-0961,CVE-2016-0962, CVE-2016-0963, CVE-2016-0986, CVE-2016-0987, CVE-2016-0988,CVE-2016-0989, CVE-2016-0990, CVE-2016-0991, CVE-2016-0992, CVE-2016-0993,CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998,CVE-2016-0999, CVE-2016-1000, CVE-2016-1001, CVE-2016-1002, CVE-2016-1005,CVE-2016-1010)All users of Adobe Flash Player should install this updated package, whichupgrades Flash Player to version 11.2.202.577.
Before applying this update, make sure all previously released erratarelevant to your system have been applied.For details on how to apply this update, refer to:https://access.redhat.com/articles/11258RHEL Desktop Supplementary (v. 5 client)

IA-32:
flash-plugin-11.2.202.577-1.el5.i386.rpm
    MD5: a9571e291a4aa32f25eae954035eb116SHA-256: 21d7771b21c51643ac88444a64c30bff1bb2d6b9064ad2dcc8276d1e9a3f2165
 
x86_64:
flash-plugin-11.2.202.577-1.el5.i386.rpm
    MD5: a9571e291a4aa32f25eae954035eb116SHA-256: 21d7771b21c51643ac88444a64c30bff1bb2d6b9064ad2dcc8276d1e9a3f2165
 
RHEL Supplementary (v. 5 server)

IA-32:
flash-plugin-11.2.202.577-1.el5.i386.rpm
    MD5: a9571e291a4aa32f25eae954035eb116SHA-256: 21d7771b21c51643ac88444a64c30bff1bb2d6b9064ad2dcc8276d1e9a3f2165
 
x86_64:
flash-plugin-11.2.202.577-1.el5.i386.rpm
    MD5: a9571e291a4aa32f25eae954035eb116SHA-256: 21d7771b21c51643ac88444a64c30bff1bb2d6b9064ad2dcc8276d1e9a3f2165
 
Red Hat Enterprise Linux Desktop Supplementary (v. 6)

IA-32:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
x86_64:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
Red Hat Enterprise Linux Server Supplementary (v. 6)

IA-32:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
x86_64:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
Red Hat Enterprise Linux Server Supplementary EUS (v. 6.7.z)

IA-32:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
x86_64:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
Red Hat Enterprise Linux Workstation Supplementary (v. 6)

IA-32:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
x86_64:
flash-plugin-11.2.202.577-1.el6_7.i686.rpm
    MD5: c7f87e9d01de1af300dfa03f182d85adSHA-256: ba79ddb39421f0e815a078dfc4c868d9c90e179c194eb43eae1c35cdf54b6ddf
 
(The unlinked packages above are only available from the Red Hat Network)

1316809 – flash-plugin: multiple code execution issues fixed in APSB16-08

These packages are GPG signed by Red Hat for security. Our key and details on how to verify the signature are available from: