A vulnerability in the Local Packet Transport Services (LPTS) network stack of Cisco IOS XR Software could allow an unauthenticated, remote attacker to cause a limited denial of service (DoS) condition on an affected platform.The vulnerability is due to improper handling of flow base entries by LPTS.

This can cause too many known entries for a protocol to be created, causing existing or new sessions to be dropped.

An attacker could exploit this vulnerability by sending continuous connection attempts to open TCP ports to cause an exhaustion of services.

An exploit could allow the attacker to cause a limited DoS condition on an affected platform.Cisco has released software updates that address this vulnerability. Workarounds that address this vulnerability are not available.This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160519-ios-xr