A vulnerability in the mesh code of Cisco Wireless LAN Controller (WLC) software could allow an unauthenticated, remote attacker to impersonate a WLC in a meshed topology.

The vulnerability is due to insufficient authentication of the parent access point in a mesh configuration.

An attacker could exploit this vulnerability by forcing the target system to disconnect from the correct parent access point and reconnect to a rogue access point owned by the attacker.

An exploit could allow the attacker to control the traffic flowing through the impacted access point or take full control of the target system.

Cisco has released software updates that address this vulnerability. Note that additional configuration is needed in addition to upgrading to a fixed release.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170315-wlc-mesh

Security Impact Rating: High

CVE: CVE-2017-3854

Leave a Reply