Death knell sounded for paravirtualisation, here’s why Xen has a critical bug that means Qubes 3.1 and 3.2 need an immediate patch, for Xen packages between 4.6.4 and 4.6.26.…

Leave a Reply