The latest version of the browser is no long vulnerable to a bug which triggered exploitable crashes.

Leave a Reply