A vulnerability in the CLI of Cisco IOS XR Software could allow an authenticated, local attacker to execute arbitrary commands on the host operating system with root privileges.

The vulnerability is due to insufficient input validation.

An attacker could exploit this vulnerability by sending crafted input to a command in a specific group.

A successful exploit could allow the attacker to execute arbitrary commands on the affected system with root privileges.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-ios
A vulnerability in the CLI of Cisco IOS XR Software could allow an authenticated, local attacker to execute arbitrary commands on the host operating system with root privileges.

The vulnerability is due to insufficient input validation.

An attacker could exploit this vulnerability by sending crafted input to a command in a specific group.

A successful exploit could allow the attacker to execute arbitrary commands on the affected system with root privileges.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-ios

Security Impact Rating: Medium

CVE: CVE-2017-6719

Leave a Reply