A vulnerability in the CLI of Cisco IOS XR Software could allow an authenticated, local attacker to elevate privileges to the root level.

The vulnerability is due to incorrect permission settings on binary files in the affected software.

An attacker could exploit this vulnerability by sending crafted commands to the affected device.

An exploit could allow the attacker to overwrite binaries on the filesystem and elevate privileges to root.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-ios1
A vulnerability in the CLI of Cisco IOS XR Software could allow an authenticated, local attacker to elevate privileges to the root level.

The vulnerability is due to incorrect permission settings on binary files in the affected software.

An attacker could exploit this vulnerability by sending crafted commands to the affected device.

An exploit could allow the attacker to overwrite binaries on the filesystem and elevate privileges to root.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-ios1

Security Impact Rating: Medium

CVE: CVE-2017-6718

Leave a Reply