A vulnerability in the UpgradeManager of the Cisco Prime Collaboration Provisioning Tool could allow an authenticated, remote attacker to write arbitrary files as root on the system.

The vulnerability is due to insufficient input validation.

An attacker could exploit this vulnerability by triggering the upgrade package installation functionality.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170802-pcpt
A vulnerability in the UpgradeManager of the Cisco Prime Collaboration Provisioning Tool could allow an authenticated, remote attacker to write arbitrary files as root on the system.

The vulnerability is due to insufficient input validation.

An attacker could exploit this vulnerability by triggering the upgrade package installation functionality.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170802-pcpt

Security Impact Rating: Medium

CVE: CVE-2017-6759

Leave a Reply