Apache Struts flaw was known to be critical and should have been addressed, security researchers say.

Leave a Reply