The risks surrounding the latest Apache bug, called Optionsbleed, are limited given it can only be attacked under certain conditions.

Apache, and many Linux distributions, have patched the flaw.

Leave a Reply