A vulnerability in Cisco NX-OS System Software could allow an authenticated, local attacker to bypass signature verification when loading a software image.

The vulnerability is due to insufficient NX-OS signature verification for software images.

An authenticated, local attacker could exploit this vulnerability to bypass signature verification and load a crafted, unsigned software image on a targeted device.

The attacker would need valid administrator credentials to perform this exploit.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171129-nxos2

Security Impact Rating: Medium

CVE: CVE-2017-12333

Leave a Reply