A vulnerability in certain CLI commands of Cisco Identity Services Engine (ISE) could allow an authenticated, local attacker to execute arbitrary commands on the host operating system with the privileges of the local user.

These commands should have been restricted from this user.

The vulnerability is due to insufficient input validation of CLI command user input.

An attacker could exploit this vulnerability by authenticating to the targeted device and issuing a CLI command with crafted user input.

A successful exploit could allow the attacker to execute arbitrary commands on the affected system that should be restricted.

The attacker would need to have valid user credentials for the device.

There are no workarounds that address this vulnerability.

This advisory is available at the following link:

Security Impact Rating: Medium

CVE: CVE-2018-0214

Leave a Reply