CERT Advisories

VU#600671: PCAUSA Rawether for Windows local privilege escalation

PCAUSA's Rawether framework does not properly validate BPF data,allowing a crafted malicious BPF program to perform operations on memory outside of its typical bounds on the driver's receipt of network packets.

This vulnerability may be exploited to perform local privilege escalation on Windows systems.

VU#214283: Commvault Edge contains a buffer overflow vulnerability

Commvault Edge,version 11 SP6(,is vulnerable to a stack-based buffer overflow vulnerability.

VU#553503: D-Link DIR-130 and DIR-330 are vulnerable to authentication bypass and...

The D-Link DIR-130 and DIR-330 are vulnerable to authentication bypass of the remote login page,and do not sufficiently protect administrator credentials.

VU#834067: Apache Struts 2 is vulnerable to remote code execution

Apache Struts,versions 2.3.5 - 2.3.31 and 2.5 - 2.5.10,is vulnerable to code injection leading to remote code execution(RCE).

VU#305448: D-Link DIR-850L web admin interface contains a stack-based buffer overflow...

D-Link DIR-850L,firmware versions 1.14B07,2.07.B05,and possibly others,contains a stack-based buffer overflow vulnerability in the web administration interface HNAP service. Other models may also be affected.

VU#247016: Flash Seats Mobile App for Android and iOS fails to...

Flash Seats Mobile App for Android,version 1.7.9 and earlier,and for iOS,version 1.9.51 and earlier,fails to properly validate SSL certificates provided by HTTPS connections,which may enable an attacker to conduct man-in-the-middle(MITM)attacks.

VU#608591: PHP FormMail Generator generates code vulnerable to multiple issues

PHP forms generated using the PHP FormMail Generator are vulnerable to stored cross-site scripting and unrestricted upload of dangerous file types.

VU#355151: ACTi cameras models from the D, B, I, and E...

According to the reporter,ACTi devices including D,B,I,and E series models using firmware version A1D-500-V6.11.31-AC are vulnerable to several issues.

VU#168699: dotCMS contains multiple vulnerabilities

The dotCMS administration panel is vulnerable to cross-site request forgery,and the"Push Publishing"feature in Enterprise Pro is vulnerable to path traversal and arbitrary file upload. dotCMS versions 3.7.1 and earlier are affected.

VU#742632: Sage XRT Treasury database fails to properly restrict access to...

Sage XRT Treasury,version 3,fails to properly restrict database access to authorized users,which may enable any authenticated user to gain full access to privileged database functions.

VU#614751: Hughes satellite modems contain multiple vulnerabilities

Several models of Hughes high-performance broadband satellite modems are potentially vulnerable to several issues if not appropriately configured.

VU#745607: Accellion FTP server contains information exposure and cross-site scripting vulnerabilities

The Accellion FTP server prior to version FTA_9_12_220 is vulnerable to cross-site scripting and information exposure.